Frequently Asked Questions

[ALL THEMES]- You Cannot Install Recommended Plugins
When installing the shortcodes Plugin, getting this error:

object(WP_Error)#401 (2) { ["errors"]=> array(1) { ["plugins_api_failed"]=> array(1) { [0]=> string(218) and } } ["error_data"]=> array(1) { ["plugins_api_failed"]=> string(2) "N;" } }. Something went wrong with the plugin API.

It is noted that:

All Themes's plugins should be manually installed, please refer to the WordPress document http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation


 Last updated Wed, Aug 24 2016 4:15pm

Please Wait!

Please wait... it will take a second!